Orders Cancelled
Incident Report for Whiplash
Resolved
All affected orders have returned to their correct status. Please contact support if you require additional assistance.
Posted Jul 06, 2019 - 01:53 EDT
Update
Affected orders are continuing to return to their correct statuses.
Posted Jul 05, 2019 - 22:40 EDT
Update
Affected orders are returning to their correct statuses.
Posted Jul 05, 2019 - 21:30 EDT
Monitoring
A fix has been implemented, and we are expecting orders to begin returning to their original status shortly.
Posted Jul 05, 2019 - 20:34 EDT
Update
We are continuing to work on returning affected orders to their original state. We are cautiously optimistic that we will have this issue resolved by 5:30 PST.
Posted Jul 05, 2019 - 19:40 EDT
Update
We are continuing to work on returning affected orders to their original state, and will share hourly updates until the issue is resolved.
Posted Jul 05, 2019 - 18:35 EDT
Identified
We have identified an issue in which orders that were queued for shipment were unintentionally cancelled. We are working to return the orders to their original condition. We are continuing to research the origin of the problem, but have reason to believe this was an internal system issue.
Posted Jul 05, 2019 - 17:22 EDT
This incident affected: Whiplash (Whiplash-Core).