API Token Authorization
Incident Report for Whiplash
Resolved
V2 refresh tokens now need the client_id and client_secret included in the Post body. See https://docs.getwhiplash.com/pages/authentication-for-the-v2-api#refresh-tokens for more information.
Posted Sep 03, 2019 - 21:26 EDT
Update
v2 API authentication has been resolved.
A recent Oauth upgrade now requires refresh requests to include a `client_id` and `client_secret` in the refresh request: https://docs.getwhiplash.com/pages/authentication-for-the-v2-api#refresh-tokens
Posted Sep 03, 2019 - 21:25 EDT
Investigating
We are currently investigating an issue with the 2.0 API related to refreshing tokens.
Posted Sep 03, 2019 - 15:21 EDT
This incident affected: Whiplash (Whiplash-Core).