Whiplash application is slow or unresponsive.
Incident Report for Whiplash
Resolved
The fix has been applied and the application is back to performing at acceptable levels.
Posted Oct 29, 2019 - 17:09 EDT
Update
The Whiplash app will have degraded performance while the fix is being applied to the system. We expect it to be completed by 1:30 pm EST
Posted Oct 29, 2019 - 15:57 EDT
Monitoring
The application should be more responsive now. Fix is being applied across the system.
Posted Oct 29, 2019 - 15:27 EDT
Update
We are continuing to investigate this issue.
Posted Oct 29, 2019 - 15:18 EDT
Investigating
The development team is investigating. Updates will be coming shortly.
Posted Oct 29, 2019 - 15:18 EDT
This incident affected: Whiplash (Whiplash-Core, Whiplash-Frontend).